ArcoLinux 19.09 iso has been released

Search found 1 match

by alex79
Fri May 25, 2018 11:13 pm
Forum: Installation of Software (pacman, AUR, ...)
Topic: [SOLVED] Problem with update - lib32-wayland
Replies: 3
Views: 1044
Great Britain

[SOLVED] Problem with update - lib32-wayland

Failed to commit transaction: conflicting files: lib32-wayland: /usr/lib32/libwayland-egl.so already exists in filesystem lib32-wayland: /usr/lib32/libwayland-egl.so.1 already exists in filesystem lib32-wayland: /usr/lib32/libwayland-egl.so.1.0.0 already exists in filesystem lib32-wayland: /usr/lib3...

Go to advanced search