ArcoLinux -D -B 19.5 iso's have been released

Search found 7 matches

by Abstraction
Wed Jan 23, 2019 2:21 am
Forum: Xfce-4
Topic: [SOLVED] Lost settings upon hard shutdown
Replies: 2
Views: 474
United States of America

Re: Lost settings upon hard shutdown

Restoring my settings wasn't as bad as I expected, but I am still concerned about why this happened.
by Abstraction
Wed Jan 23, 2019 1:47 am
Forum: Xfce-4
Topic: [SOLVED] Lost settings upon hard shutdown
Replies: 2
Views: 474
United States of America

[SOLVED] Lost settings upon hard shutdown

Hi all, I've had an issue come up today: The story: I opened up my laptop, typed my password in, and it said it was wrong (strange, because I was sure I got it right). I typed it in again-- same response. I was going to try another time but despite a blinking cursor, I could not type anything, even ...
by Abstraction
Mon Jan 07, 2019 12:30 am
Forum: Laptop
Topic: [INFO]Laptop lock screen after suspend
Replies: 2
Views: 1098
United States of America

Re: [INFO]Laptop lock screen after suspend

Thanks! The XFCE Power Manager locking function doesn't work quite right, but this was an immediate fix (after disabling the XFCE PM setting). :D
by Abstraction
Mon Jan 07, 2019 12:27 am
Forum: Laptop
Topic: [OPEN] Open lid from suspend - empty yet functioning screen on Xfce
Replies: 5
Views: 721
United States of America

Re: [OPEN] Open lid from suspend - empty yet functioning screen on Xfce

Problem Solved!

After turning off the XFCE Power Manager lock-screen setting and then following the instructions of TheWanderer a few posts down, I now have a properly functioning lock screen after suspend. Thanks you all!
by Abstraction
Fri Jan 04, 2019 5:21 am
Forum: Laptop
Topic: [OPEN] Open lid from suspend - empty yet functioning screen on Xfce
Replies: 5
Views: 721
United States of America

Re: [OPEN] Open lid from suspend - empty yet functioning screen on Xfce

Update: I typed in skel and the problem remains. That said, if I go to 'XFCE Power Manager' and turn off the option for 'lock screen when system is going for sleep,' then thankfully, the screen shows without the issue. This helps refine the issue to power manager (I think) since the issue is exclusi...
by Abstraction
Mon Dec 31, 2018 1:14 pm
Forum: Laptop
Topic: [OPEN] Open lid from suspend - empty yet functioning screen on Xfce
Replies: 5
Views: 721
United States of America

Re: [OPEN] Open lid from suspend - empty yet functioning screen on Xfce

Thank you, @ErikDubois. I really appreciate the help (and your quick response)!
by Abstraction
Mon Dec 31, 2018 4:48 am
Forum: Laptop
Topic: [OPEN] Open lid from suspend - empty yet functioning screen on Xfce
Replies: 5
Views: 721
United States of America

[OPEN] Open lid from suspend - empty yet functioning screen on Xfce

I have a Toshiba Satellite C55 laptop running XFCE. The problem is that when I open the lid after it has been in a suspended state, the screen is blank. The screen changes color to a blue when I begin to type. If I type my password in, I log in and all is well! Summary: I can't see the log-in when I...

Go to advanced search