ArcoLinux -D -B 19.5 iso's have been released

Search found 7 matches

by fhins
Sat Jul 20, 2019 6:24 pm
Forum: Calamares
Topic: [FOLLOW-UP] Decryption time too long
Replies: 1
Views: 8
United States of America

[FOLLOW-UP] Decryption time too long

I have posted this issue under the "Plasma" section, and you'd mentioned that there is no immediate solution to improve the decryption speed after you enter the key (takes about 18 seconds to get to the login screen). I just tried the 19.07 version, hoping that there may be some improvement in that ...
by fhins
Tue Jun 25, 2019 2:45 pm
Forum: BYOI ArcoLinuxB Plasma
Topic: [OPEN] Decryption time too long
Replies: 2
Views: 72
United States of America

Re: [OPEN] Decryption time too long

I'm assuming that this is something that "Calamares" developers need to improve upon. So I hope the information I provided was useful.
by fhins
Tue Jun 25, 2019 12:49 am
Forum: BYOI ArcoLinuxB Plasma
Topic: [SOLVED] Spell Checker Doesn't Work in LibreOffice
Replies: 2
Views: 59
United States of America

Re: [OPEN] Spell Checker Doesn't Work in LibreOffice

I figured it out right after I posted this. You have to install the "hunspell-en_US" version for the spell checker to work.

Thanks,
by fhins
Mon Jun 24, 2019 1:27 am
Forum: BYOI ArcoLinuxB Plasma
Topic: [OPEN] Decryption time too long
Replies: 2
Views: 72
United States of America

[OPEN] Decryption time too long

I installed the ArcoLinux KDE 19.06 on my computer, and glad to see the encryption is now working! How ever it takes at least 17-18 seconds to get to the "ArcoLinuxB" login screen after you enter the passphrase. The same process with Antergos only took only a few seconds which was also an Arch based...
by fhins
Mon Jun 24, 2019 12:39 am
Forum: BYOI ArcoLinuxB Plasma
Topic: [SOLVED] Spell Checker Doesn't Work in LibreOffice
Replies: 2
Views: 59
United States of America

[SOLVED] Spell Checker Doesn't Work in LibreOffice

I have installed LibreOffice Still and Thunderbird mail, and spell checker doesn't work even though "hunsspell" checker is already installed! What else is missing?
by fhins
Mon Apr 29, 2019 2:33 am
Forum: Installation issues of ALL ArcoLinux iso's
Topic: [CLOSED] Installation Encrypted doesn’t work
Replies: 3
Views: 700
United States of America

Re: [CLOSED] Installation Encrypted doesn’t work

Any rough idea as when it might be available?

Thanks,
by fhins
Sun Apr 14, 2019 5:30 pm
Forum: Installation issues of ALL ArcoLinux iso's
Topic: [CLOSED] Installation Encrypted doesn’t work
Replies: 3
Views: 700
United States of America

[CLOSED] Installation Encrypted doesn’t work

I’m installing ArcholinuxB Plasma “arcolinuxb-plasma-v19.04.4.iso” on my second hard drive. I currently use Antergos KDE on my first hard drive. I’m choosing the encryption via Arcolinux installer. I get the following error message when I try to reboot after the installation is completed: Grub loadi...

Go to advanced search