Search found 34 matches

by userx-bw
Wed Mar 25, 2020 11:14 pm
Forum: Laptop
Topic: [SOLVED] Lenovo 330s touchpad not seen
Replies: 9
Views: 1007

Re: [SOLVED] Lenovo 330s touchpad not seen

I did google looked up my device. https://askubuntu.com/questions/1183992/touchpad-not-working-properly-on-lenovo-ideapad-330s https://forums.lenovo.com/t5/Lenovo-IdeaPad-1xx-3xx-5xx-7xx/lenovo-ideapad-330s-15ikb-touchpad-not-working-at-windows-7/td-p/4329975 https://www.win-raid.com/t4880f42-Lenovo...
by userx-bw
Wed Mar 25, 2020 8:00 pm
Forum: Laptop
Topic: [SOLVED] Lenovo 330s touchpad not seen
Replies: 9
Views: 1007

Re: [OPEN] Lenovo 330s touchpad not seen

I hope you read this far down before replying. I updated the system, installed some video drivers for AMDGPU mesa driver that still did not get me the desired results. (maybe a different post for that), rebooted, looked into the xfce4 mouse settings, then clicked on drop down box and seen that touch...
by userx-bw
Wed Mar 25, 2020 7:30 pm
Forum: Laptop
Topic: [SOLVED] Lenovo 330s touchpad not seen
Replies: 9
Views: 1007

Re: [OPEN] Lenovo 330s touchpad not seen

[userx@userx-Archo ~]$ lspci 00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Raven/Raven2 Root Complex 00:00.2 IOMMU: Advanced Micro Devices, Inc. [AMD] Raven/Raven2 IOMMU 00:01.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 17h (Models 00h-1fh) PCIe Dummy Host Bridge 00:01.2 PCI b...
by userx-bw
Wed Mar 25, 2020 7:27 pm
Forum: Laptop
Topic: [SOLVED] Lenovo 330s touchpad not seen
Replies: 9
Views: 1007

Re: [OPEN] Lenovo 330s touchpad not seen

Pt2 [ 3.549666] systemd[1]: Finished Load/Save Random Seed. [ 3.688586] systemd[1]: Started Journal Service. [ 3.688790] audit: type=1130 audit(1585142460.007:2): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=systemd-journald comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? ter...
by userx-bw
Wed Mar 25, 2020 7:26 pm
Forum: Laptop
Topic: [SOLVED] Lenovo 330s touchpad not seen
Replies: 9
Views: 1007

Re: [OPEN] Lenovo 330s touchpad not seen

all of it? Your message contains 79222 characters. The maximum number of allowed characters is 60000. [ 0.000000] Linux version 5.5.11-zen1-1-zen (linux-zen@archlinux) (gcc version 9.3.0 (Arch Linux 9.3.0-1)) #1 ZEN SMP PREEMPT Sun, 22 Mar 2020 16:33:18 +0000 [ 0.000000] Command line: BOOT_IMAGE=/bo...
by userx-bw
Wed Mar 25, 2020 4:59 pm
Forum: Laptop
Topic: [SOLVED] Lenovo 330s touchpad not seen
Replies: 9
Views: 1007

[SOLVED] Lenovo 330s touchpad not seen

when I do a xinput I get nothing showing a touchpad. in Slackware I get this. $ xinput ⎡ Virtual core pointer id=2 [master pointer (3)] ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)] ⎜ ↳ ELAN469D:00 04F3:304B Mouse id=11 [slave pointer (2)] ⎜ ↳ ELAN469D:00 04F3:304B Touchpad id=12 [slave po...
by userx-bw
Sat Jun 22, 2019 2:43 pm
Forum: Installation of Software (pacman, AUR, ...)
Topic: [OPEN] need advice on a piece of software.
Replies: 1
Views: 541

[OPEN] need advice on a piece of software.

and they say kiss and look at all of this variation of the same thing. So what is a good candidate for xlock, would PAM authentication work w/o setting anything up, and the one with cycling screen savers? What is the benefit of PAM over anything else? I don't what to install one at a time until I ge...
by userx-bw
Wed Jun 19, 2019 2:03 pm
Forum: Xfce-4
Topic: [SOLVED] geany no longer correctly working in arco ver 19.06.1 installation
Replies: 22
Views: 5704

Re: [SOLVED] geany no longer correctly working in arco ver 19.06.1 installation

that means if you use the command downgrade it can be fixed... Did you try? what I did was, reinstall again, timeshift my system. pacman -Qu to see my updates after install, and before post install upgrade/update, then I looked at the packages and seen them two and put them on ignore in pacman.conf...
by userx-bw
Wed Jun 19, 2019 3:14 am
Forum: Xfce-4
Topic: [SOLVED] geany no longer correctly working in arco ver 19.06.1 installation
Replies: 22
Views: 5704

Re: [SOLVED] geany no longer correctly working in arco ver 19.06.1 installation

erikdubois wrote:
Tue Jun 18, 2019 6:24 am
let it go

it is annoying but not crtical :oops:
do like annoying?
Hommie don't like annoying.

it looks to be these updates,

Code: Select all

vte-common 0.56.2-1 -> 0.56.3-1
vte3 0.56.2-1 -> 0.56.3-1
by userx-bw
Tue Jun 18, 2019 12:44 am
Forum: Xfce-4
Topic: [SOLVED] geany no longer correctly working in arco ver 19.06.1 installation
Replies: 22
Views: 5704

Re: [SOLVED] geany no longer correctly working in arco ver 19.06.1 installation

I always update all the time. Installed it? What is it? Geany is installed and config from skel is in ~/.config/geany I hate to break it to you, but it is the same one that geany puts in the home dir. $USER/.config/geany/geany.conf ignore_menu_bar_accel=false follow_path=true run_in_vte=false I was...

Go to advanced search