ArcoLinux -D -B 19.5 iso's have been released

[SOLVED] Set Thunar for Chromium "Show in folder" downloads

First check the forums - Do not know where to put it then put it here
Post Reply
danky
Crewman
Posts: 4
Joined: Sun Mar 10, 2019 5:22 pm
United States of America
[SOLVED] Set Thunar for Chromium "Show in folder" downloads

Post by danky » Tue Mar 12, 2019 3:08 pm

Hi I'm on bspwm trying to find the default setting that causes Chromium to open Catfish instead of Thunar for downloads "Show in folder". I've tried editing the mimeapps.list with "inode/directory=thunar.desktop;" but that doesn't seem to do it. Any ideas? Thank you.

User avatar
erikdubois
Captain
Posts: 2055
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN Set Thunar for Chromium "Show in folder" downloads

Post by erikdubois » Tue Mar 12, 2019 4:04 pm

Copy/paste the mimeapps list to a different name and delete the original.

Reboot and check again.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

danky
Crewman
Posts: 4
Joined: Sun Mar 10, 2019 5:22 pm
United States of America
Re: [OPEN Set Thunar for Chromium "Show in folder" downloads

Post by danky » Tue Mar 12, 2019 4:38 pm

erikdubois wrote:
Tue Mar 12, 2019 4:04 pm
Copy/paste the mimeapps list to a different name and delete the original.

Reboot and check again.
Aha! Works I did what you explained above and then went into the MIME Type Editor, searched for inode and changed the Catfish options to Thunar. Thanks! :D :D


Post Reply

Return to “General Questions”