Page 1 of 1

[CLOSED] NetworkManager doesn't recognize any WiFi

Posted: Tue Apr 24, 2018 4:12 pm
by fenerevar
Hello everyone,

NetworkManager doesn't recognize any WiFi all the day, there is only the possibility to add some VPN (yesterday it was all ok, I can connect, maybe the situation changed for some update?). So the question is how can I connect to my WiFi now if anyone knows? In the settings of NetworkManager I can see my WiFi and name and informations, but as I said I can't connect and I can't see any WiFi.
I've tried to see some stuff in the archwifi about dhcpcd and other commands and tried to run some lines but nothing worked, also because if I open certain files the arch page says to modify in /etc and there is no /etc/directory/file.conf in arcolinux, for example with nano says like I have to create one because there arent these files to modify (maybe they are elsewhere?). I've tried also to downgrade but it downgraded to the same version. Also I'm noob.
Thanks in advance and for any possible tips.

Re: [OPEN] NetworkManager doesn't recognize any WiFi

Posted: Sat May 05, 2018 12:34 am
by erikdubois
Any improvement in this matter?