Page 1 of 4

[OPEN] Freezes after login. Not even access to TTY

Posted: Tue Jun 11, 2019 6:09 pm
by lopoalmeida
As I explained at viewtopic.php?f=30&t=995&p=5158#p5158 the system now freezes after entering the login details. It also freezes if I try to reboot/shutdown from login screen.

Any ideias?

Re: [OPEN] Freezes after login

Posted: Tue Jun 11, 2019 6:32 pm
by erikdubois
Can you give us more info in order to help you?

What iso is this?
What desktop is this?

Etc

Re: [OPEN] Freezes after login

Posted: Tue Jun 11, 2019 6:53 pm
by lopoalmeida
erikdubois wrote:
Tue Jun 11, 2019 6:32 pm
Can you give us more info in order to help you?

What iso is this?
What desktop is this?

Etc
A lot more is on the link. Just didn't want to repeat it but hence no one answered I decide to create a new post just for this new issue.

Arco Linux B - GNOME - 19.04.4
HP OMEN ce018np

Already added to the installed version the following code with no avail.

Code: Select all

acpi_osi=! acpi_osi=Windows i915.preliminary_hw_support=1
It doesn't work either removing the

Code: Select all

 i915.preliminary_hw_support=1
or even removing all the ACPI line.

Re: [OPEN] Freezes after login

Posted: Wed Jun 12, 2019 6:53 am
by erikdubois
And where do you add this? It does not say.

Freezing reminds me of other posts where people have dual graphical cards...

Is that the case?

Inxi -F can show us that.

Re: [OPEN] Freezes after login

Posted: Thu Jun 13, 2019 3:39 am
by lopoalmeida
erikdubois wrote:
Wed Jun 12, 2019 6:53 am
And where do you add this? It does not say.
To the grub line.
erikdubois wrote:
Wed Jun 12, 2019 6:53 am
Freezing reminds me of other posts where people have dual graphical cards...

Is that the case?
Yes. It has both Intel and NVidia graphics.

Code: Select all

Graphics:
  Device-1: Intel driver: i915 v: kernel 
  Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] driver: N/A 
  Display: x11 server: X.Org 1.20.3 driver: intel 
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz

Re: [OPEN] Freezes after login

Posted: Thu Jun 13, 2019 5:22 am
by xeoncpu
You need the optimus-manager with dual gpu laptops. Is in the AUR.

https://www.youtube.com/watch?v=4ofplNx6JB4&t=286s

Re: [OPEN] Freezes after login

Posted: Thu Jun 13, 2019 1:16 pm
by lopoalmeida
erikdubois wrote:
Wed Jun 12, 2019 6:53 am
Inxi -F can show us that.
inxi -F result with live USB. Cannot check what's happening with the installed version.

Code: Select all

System:
  Host: ArcoLinuxB-cinnamon Kernel: 5.1.2-arch1-1-ARCH x86_64 bits: 64 
  Desktop: Xfce 4.13.4 Distro: ArcoLinuxB-cinnamon v19.06.1 
Machine:
  Type: Laptop System: HP product: OMEN by HP Laptop 15-ce0xx v: N/A 
  serial: <root required> 
  Mobo: HP model: 838F v: 40.28 serial: <root required> 
  UEFI: American Megatrends v: F.18 date: 11/09/2018 
Battery:
  ID-1: BAT0 charge: 62.6 Wh condition: 62.6/62.6 Wh (100%) 
CPU:
  Topology: Quad Core model: Intel Core i7-7700HQ bits: 64 type: MT MCP 
  L2 cache: 6144 KiB 
  Speed: 1299 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 1305 2: 1354 
  3: 1320 4: 1363 5: 1325 6: 1333 7: 1393 8: 1396 
Graphics:
  Device-1: Intel HD Graphics 630 driver: i915 v: kernel 
  Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] driver: nouveau v: kernel 
  Display: x11 server: X.Org 1.20.4 driver: intel,modesetting 
  unloaded: fbdev,vesa resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2) 
  v: 4.5 Mesa 19.0.4 
Audio:
  Device-1: Intel CM238 HD Audio driver: snd_hda_intel 
  Sound Server: ALSA v: k5.1.2-arch1-1-ARCH 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8169 
  IF: eno1 state: up speed: 100 Mbps duplex: full mac: 48:ba:4e:47:eb:00 
  Device-2: Intel Wireless 7265 driver: iwlwifi 
  IF: wlo1 state: down mac: f8:34:41:a2:a9:45 
Drives:
  Local Storage: total: 4.68 TiB used: 38.6 MiB (0.0%) 
  ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLW128HEGR-000H1 
  size: 119.24 GiB 
  ID-2: /dev/sda vendor: HGST (Hitachi) model: HTS721010A9E630 
  size: 931.51 GiB 
  ID-3: /dev/sdb type: USB vendor: Western Digital model: WD My Passport 25E2 
  size: 3.64 TiB 
  ID-4: /dev/sdc type: USB vendor: SanDisk model: Cruzer Blade 
  size: 14.59 GiB 
Partition:
  ID-1: / size: 256.0 MiB used: 38.6 MiB (15.1%) fs: overlay source: ERR-102 
Sensors:
  System Temperatures: cpu: 51.0 C mobo: N/A gpu: nouveau temp: 39 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 252 Uptime: 2m Memory: 15.55 GiB used: 1.49 GiB (9.6%) 
  Shell: bash inxi: 3.0.34 

Re: [OPEN] Freezes after login

Posted: Thu Jun 13, 2019 1:17 pm
by lopoalmeida
xeoncpu wrote:
Thu Jun 13, 2019 5:22 am
You need the optimus-manager with dual gpu laptops. Is in the AUR.

https://www.youtube.com/watch?v=4ofplNx6JB4&t=286s
How can I install it if I cannot even get in?
It freezes just after doing the login; both in graphical mode (tested with Deepin, Gnome, XFCE, Plasma, Budgie) or using TTY3.

Re: [OPEN] Freezes after login

Posted: Thu Jun 13, 2019 8:51 pm
by erikdubois
TTY should be available at all time.

IF that is not possible.... reinstall.

Re: [OPEN] Freezes after login

Posted: Mon Jun 17, 2019 4:59 pm
by lopoalmeida
erikdubois wrote:
Thu Jun 13, 2019 8:51 pm
TTY should be available at all time.

IF that is not possible.... reinstall.
Going to reinstall then. Soon more news.

And thanks.