ArcoLinux -D -B 19.5 iso's have been released

[CLOSED] No X during installation

Post Reply
axeman48
recruit crewman
Posts: 2
Joined: Mon Jul 30, 2018 2:52 am
United States of America
[CLOSED] No X during installation

Post by axeman48 » Mon Jul 30, 2018 3:00 am

X is failing to start for me when installing. Tried all methods: usb,cdrom. Tried all all versions: arcolinux, arcolinuxb, arcolinuxd. See attached inxi output:

Image

Any ideas?
Last edited by axeman48 on Mon Jul 30, 2018 5:09 pm, edited 1 time in total.

xeoncpu
Crewman
Posts: 61
Joined: Fri Nov 10, 2017 8:29 am
Location: Hungary
Hungary
Re: No X during installation

Post by xeoncpu » Mon Jul 30, 2018 9:53 am

cant see picture :(

axeman48
recruit crewman
Posts: 2
Joined: Mon Jul 30, 2018 2:52 am
United States of America
Re: No X during installation

Post by axeman48 » Mon Jul 30, 2018 5:18 pm

Apologies, image URL corrected. Edited post needs to be re-approved it seems. Also I try to start X from an alternate TTY and get this:

Code: Select all

X.Org X Server 1.20.0
X Protocol Version 11, Revision 0
Build Operating System: Linux Arch Linux
Current Operating System: Linux ArcoLinux 4.17.10-1-ARCH #1 SMP PREEMPT Wed Jul 25 11:23:00 UTC 2018 x86_64
Kernel command line: initrd=\EFI\archiso\intel_ucode.img initrd=\EFI\archiso\archiso.img archisobasedir=arch archisolabel=alb-cinn-v6.9.2-201807-x86_64
Build Date: 18 June 2018  03:12:37PM
 
Current version of pixman: 0.34.0
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.1.log", Time: Sun Jul 29 18:11:12 2018
(==) Using config directory: "/etc/X11/xorg.conf.d"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(II) modeset(0): Initializing kms color map for depth 24, 8 bpc.
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Unsupported high keycode 372 for name <I372> ignored
>                   X11 cannot support keycodes above 255.
>                   This warning only shows for the first high keycode.
> Internal error:   Could not resolve keysym XF86WWAN
> Internal error:   Could not resolve keysym XF86RFKill
> Internal error:   Could not resolve keysym XF86Keyboard
Errors from xkbcomp are not fatal to the X server
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Unsupported high keycode 372 for name <I372> ignored
>                   X11 cannot support keycodes above 255.
>                   This warning only shows for the first high keycode.
> Internal error:   Could not resolve keysym XF86WWAN
> Internal error:   Could not resolve keysym XF86RFKill
> Internal error:   Could not resolve keysym XF86Keyboard
Errors from xkbcomp are not fatal to the X server
/root/.xinitrc: line 16: syntax error near unexpected token `fi'
/root/.xinitrc: line 16: `fi'
xinit: connection to X server lost

waiting for X server to shut down (II) Server terminated successfully (0). Closing log file.

User avatar
erikdubois
Captain
Posts: 2116
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] No X during installation

Post by erikdubois » Wed Aug 22, 2018 1:10 pm

I see you have nvidia installed.

Revert back to nouveau. Does it work then?
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

User avatar
erikdubois
Captain
Posts: 2116
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] No X during installation

Post by erikdubois » Fri Oct 26, 2018 12:10 pm

Closing old post
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.


Post Reply

Return to “Installation issues of ArcoLinux iso”