Page 1 of 1

[SOLVED] Missing items after Budgie Install on ArcoLinuxD

Posted: Sat Oct 27, 2018 8:13 pm
by Luc Brooks
First, thank you for your work.


My question:

I had previously tried ArcoLinuxd Budgie with no problems.



However, yesterday, i again made an attempt at trying out Budgie.

Made clean ArcoD install, then followed your steps for installing Budgie Desktop.

Mirror, Update, pksyua
git clone.........., cd budgie
ran all scripts
rebooted.

However, i am missing several items, i.e. I have nothing from AUR.
Is the 500 script (software-AUR-repo-distro-specific-v1.sh) perhaps corrupted???


this is what is shows when i run that 500 script:

]$ ./500-software-AUR-repo-distro-specific-v1.sh
AUR - DESKTOP SPECIFIC APPLICATIONS
################################################################
################## yad is already installed
################################################################
################################################################
#### Software from AUR-DS folder installed ######
################################################################


Also in Budgie Desktop Settings/ Icons/
Many of the icons that were previously available to use the List are now missing.

i tried several times to install Budgie but no success.

vr,
Luc

Re: [OPEN] Missing items after Budgie Install on ArcoLinuxD

Posted: Sat Oct 27, 2018 8:54 pm
by erikdubois
Hi Luc

thought I'd make a tutorial how you can see what a github config was in the past and how it is now.
See and analyze all the changes.



I do not see anything that explains the difference.

All I can think off is

Rerun all the scripts
and check this time if there are errors along the way.

Just a general advice... Budgie does not feel reliable these days.
I have not made an Arch Linux Budgie yet and there is a good reason for that.

Re: [OPEN] Missing items after Budgie Install on ArcoLinuxD

Posted: Sat Oct 27, 2018 9:13 pm
by erikdubois
Hope you do not mind but this was a great opportunity to share that knowledge.

https://arcolinuxd.com/help-yourself-by ... -use-meld/

Re: [OPEN] Missing items after Budgie Install on ArcoLinuxD

Posted: Mon Oct 29, 2018 3:15 pm
by Luc Brooks
Erik,
Per your suggestion, i re-ran all the scripts.

It appears there was a problem/error when I installed the 300-software-AUR-repo-v1.sh Sript.

Success! Everything is now working (i.e. Package Manager, Icons, etc)

Thank you for your help.


vr,
Luc

Re: [OPEN] Missing items after Budgie Install on ArcoLinuxD

Posted: Mon Nov 05, 2018 3:19 pm
by erikdubois
Great that it is solved. Enjoy from now on.