ArcoLinux 19.09 iso has been released

[SOLVED] archmerge hangs during the installation

User avatar
erikdubois
Captain
Posts: 2378
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [SOLVED] archmerge hangs during the installation

Post by erikdubois » Wed Feb 07, 2018 6:10 am

can you test with ArchMergeD 6.4.1 then?
Same issue?
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

User avatar
Zver43
Crewman
Posts: 38
Joined: Wed Dec 20, 2017 3:29 pm
Estonia
Re: [SOLVED] archmerge hangs during the installation

Post by Zver43 » Wed Feb 07, 2018 12:06 pm

Did testing and
archmerged-v6.4.1-2018.01.26.iso works like a charm 8-)

User avatar
erikdubois
Captain
Posts: 2378
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [SOLVED] archmerge hangs during the installation

Post by erikdubois » Wed Feb 07, 2018 5:24 pm

Am I correct in saying

that the installation of ArchMerge 6.4.1 did not work
and
that the installation of ArchMergeD 6.4.1 did work

Just checking and analyzing if that is true...
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

User avatar
Zver43
Crewman
Posts: 38
Joined: Wed Dec 20, 2017 3:29 pm
Estonia
Re: [SOLVED] archmerge hangs during the installation

Post by Zver43 » Wed Feb 07, 2018 11:04 pm

Thank You for reply .. and
Yes Erik !
exactly.. that same scenario .. like it happened
a month ago (posted above) with install on my specific old ''bare metal''
real Laptop 'Fujitsu Siemens Amilo Si-1520 / Core 2 D T5500 (*max 1.6 GHz)/ 160GB Hdd / 1GB Ram/ Gfx intel 940GM ,
Swedish keyb. layout / wifi / BT


Shrortly it is amlmoust impossible install any newer (released since end of 2017) full size Arch based distros
only minimal /basic distros will work

a month ago, then it was
ArchMergE (archmerge-v6.3.1-2017.12.23.iso) *AME - NO Go
but
ArchMergeD(archmerged-v6.3.1-2017.12.23.iso) *AMD - was succesful

Now the same happens
(archmerge-v6.4.1-2018.01.26.iso) *AME - NO Go
and
(archmerged-v6.4.1-2018.01.26.iso) *AMD- Was Succes

well should think about some new /easier /code names :lol: for these relases
like
AME = ArchMergE
AMD = ArchMergeD
:D
---------
My own humble opinion on base my own trial and error method /experiments
on this old testbed real laptop, and also virtual machines running on VM-Ware and VBox - hosted by win 10 desktop and asus N750 (i7-4600HQ ) laptop ...
it seems to me that " shit hit the fan " just at the end of last year ... when there were released several new kernels per week .... or even per day

Damn sorry for my paranoia LOL , but i just feel some sort of
correlation or mutual relation between latest (Intel Drama)
and endless patches, updates and fixes ...
sorry i could be totally wrong, but just as sayd :)
my only modest opinion..

User avatar
erikdubois
Captain
Posts: 2378
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [SOLVED] archmerge hangs during the installation

Post by erikdubois » Thu Feb 08, 2018 7:59 am

And can/do you test ArchMerge on any 'newer' hardware as well?
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

User avatar
Zver43
Crewman
Posts: 38
Joined: Wed Dec 20, 2017 3:29 pm
Estonia
Re: [SOLVED] archmerge hangs during the installation

Post by Zver43 » Thu Feb 08, 2018 1:33 pm

Yeah :) my 'newest' is
Asus N750JV i7-4600HQ /8GB / 1TB HDD /NV 750M laptop (rel. 2014)

i really cannot trash current W10 and work things on this one,
without any backup.

i will get new SSD soon, then i can swich Drives and run tests...
any way this isn't also just any 'Zero Day' machine now :)
---------------------

But have one 'spare' Desktop machine,
Spec. below :>
-----------------------------------

Code: Select all

                              zdesk@maximus
                               -------------
                               OS: ArchMerge v6.4.1
                               Kernel: 4.15.1-2-ARCH
                               Memory: 1378MiB / 3947MiB
                               Uptime: 1 hour, 17 mins
                               Packages: 1256
                               Shell: bash 4.4.18
                               Resolution: 1920x1200, 1280x1024
                               WM: Xfwm4
                               WM Theme: Arc-Polo-Dark
                               Theme: Arc-Polo-Dark
                               Icons: Sardi-Flat
                               Terminal: termite
                               Terminal Font: Monospace 13
                               CPU: Intel 2 Duo E8400 (2) @ 3.602GHz
                               GPU: NVIDIA GeForce 7900 GT/GTO
----------------------------------- 
[zdesk@maximus ~]$ sudo inxi -b -m -D -C
[sudo] password for zdesk: 
System:    Host: maximus Kernel: 4.15.1-2-ARCH x86_64 bits: 64 Desktop: Xfce 4.12.4 Distro: Kirk
Machine:   Device: desktop Mobo: ASUSTeK model: Maximus Extreme v: Rev 1.xx serial: MS1C7BB7Nxxxxxxx
           BIOS: American Megatrends v: 1104 date: 07/23/2008
CPU:       Dual core Intel Core2 Duo E8400 (-MCP-) cache: 6144 KB
           clock speeds: max: 3600 MHz 1: 3600 MHz 2: 3600 MHz
Memory:    Array-1 capacity: 8 GB (est) devices: 4 EC: None
           Device-1: DIMM0 size: 1 GB speed: 667 MT/s type: DDR
           Device-2: DIMM1 size: 1 GB speed: 667 MT/s type: DDR
           Device-3: DIMM2 size: 1 GB speed: 667 MT/s type: DDR
           Device-4: DIMM3 size: 1 GB speed: 667 MT/s type: DDR
Graphics:  Card: NVIDIA G71 [GeForce 7900 GT/GTO]
           Display Server: X.Org 1.19.6 drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: 1920x1200@59.95hz, 1280x1024@60.02hz
           OpenGL: renderer: NV49 version: 2.1 Mesa 17.3.3
Network:   Card-1: Marvell 88E8056 PCI-E Gigabit Ethernet Controller driver: sky2
           Card-2: Marvell 88E8056 PCI-E Gigabit Ethernet Controller driver: sky2
Drives:    HDD Total Size: 251.1GB (7.8% used)
           ID-1: /dev/sda model: HDT722525DLA380 size: 250.1GB
           ID-2: USB /dev/sdb model: U3_Cruzer_Micro size: 1.0GB
Info:      Processes: 177 Uptime: 1:37 Memory: 1298.2/3947.9MB Client: Shell (sudo) inxi: 2.3.56 
------------
installed : ArchMerge 6.3.1 'from scrach' from same USB what failed on old Siemens laptop
upgraded to: ArchMerge 6.4.1 by following Your tutorials.

I can confirm that ArchMerge 6.3.1 distro install worked 100%

No a singel problem with install from USB, it even
reccognized 2 monitiors attached to this rig ...
(Dell-24'' + ViewSonic-19'' almost right 'out of the box'.

So far all GOOD, every thing works well,

marmaduke
Crewman
Posts: 17
Joined: Tue Nov 28, 2017 12:02 pm
Australia
Re: [SOLVED] archmerge hangs during the installation

Post by marmaduke » Tue Feb 13, 2018 1:56 pm

For those people having issues with the ArchMerge installation on older machines, it seems you need more than 1 GB of RAM to complete the installation. I setup a test virtual box machine with 1GB of RAM and it locks up at the formatting stage. As soon as I change the memory to 2 GB in the virtual machine the installer will run.

User avatar
erikdubois
Captain
Posts: 2378
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [SOLVED] archmerge hangs during the installation

Post by erikdubois » Tue Feb 13, 2018 5:39 pm

Thank Marmaduke.

nice to know
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

User avatar
Zver43
Crewman
Posts: 38
Joined: Wed Dec 20, 2017 3:29 pm
Estonia
Re: [SOLVED] archmerge hangs during the installation

Post by Zver43 » Wed Feb 14, 2018 11:01 am

@ maramaduke
i agree, same results,
now have had some time to test on Vbox-5.2.6 and VmWare-10(work-station) hosted by W10pro.
----
yeah LOL it’s time to dump ''these wet dreams ''
''512MB Ram and 8GB Disk space is enough for Linux Desktop, and any higher values could be almost overkill'' :)
or so to say times ago learned.. ‘’old school wisdom’’  about running any Linux desktop

--

--add edit ---
btw it come out for me ..
if VM was once installed and running , then by decrease ram to 1GB does not totally crash it ... it come slow ...
any way i was impressed about quite positive results,
it was able to boot up, do update/upgrade, ~120 updates were picked up yesterday 13-02-2018 including kernel 4.15.2-2-ARCH),
reboot with new kernel.. so to say ;) all pretty fine .. it did not Crash / panic or what so ever

User avatar
erikdubois
Captain
Posts: 2378
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [SOLVED] archmerge hangs during the installation

Post by erikdubois » Wed Feb 14, 2018 11:19 am

Never had a kernel panic in last 3 years
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.


Post Reply

Return to “Calamares installer”