[SOLVED] Root acount access

First check the forums - Do not know where to put it then put it here
Post Reply
User avatar
Posts: 32
Joined: Mon Apr 30, 2018 9:04 pm

[SOLVED] Root acount access

Post by ramo22 »

I have just install a new version of arcolinux-B xfce and it is some kind different from the version i used
The main problem i can't login as root to my system
always give me wrong password
when i am trying to mount my ntfs partition it ask for the root password which is annoying some kind
i can't use polkit police to auto amount

And i have one more question can i change vivaldi default browser when i open link from pamac-aur

Thank for your hard work and time

User avatar
Posts: 44
Joined: Fri Dec 01, 2017 12:24 am
Location: Sweden

Re: Root acount access

Post by Nologo »

Hi ramo22,

I can answer your second Q.

You have to edit the ~/.config/mimeapps.list

Search for vivaldi, “find and replace” vivaldi and add firefox, if that's your browser.

Or uninstall Vivaldi if you don't need it. ;)


Posts: 7
Joined: Thu Nov 23, 2017 11:35 am

Re: [OPEN] Root acount access

Post by topf »

This comes a bit late, but maybe it can be helpful: ;)

Usually the user "root" isn't allowed to do a graphical login. Use the command "su" or "sudo" instead.
If you want to mount a NTFS volume, then you need the ntfs-3g package (https://wiki.archlinux.org/index.php/NTFS-3G).
Edit your /etc/fstab to auto mount your NTFS partition.

User avatar
Posts: 3273
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium

Re: [OPEN] Root acount access

Post by erikdubois »

You can always reset the password for root but basically calamares sets both passwords user and root.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Post Reply

Return to “General Questions”