ArcoLinux 19.09 iso has been released

[SOLVED] Anyone running 19.03 and if yes, is Timeshift working?

First check the forums - Do not know where to put it then put it here
Post Reply
vancouver
Crewman
Posts: 60
Joined: Wed Jan 30, 2019 7:16 am
Canada
[SOLVED] Anyone running 19.03 and if yes, is Timeshift working?

Post by vancouver » Sun Mar 10, 2019 8:23 pm

Hey gang,
A few months ago, I've installed ArchLinux and all in all, once it actually installed properly, it was smooth sailing.

Can someone confirm if Timeshift is running on a new ArchLinux 19.03 install?
If yes, then I will probably re-install because I made a bit of a mess with the jack audio server that I want to get rid of.

Other than that, it's all good. :)

User avatar
julientm
Crewman
Posts: 15
Joined: Tue Mar 26, 2019 5:40 am
Location: Montreal
Contact:
Canada
Re: [OPEN] Anyone running 19.03 and if yes, is Timeshift working?

Post by julientm » Thu Apr 04, 2019 10:29 pm

vancouver wrote:
Sun Mar 10, 2019 8:23 pm
then I will probably re-install because I made a bit of a mess with the jack audio server that I want to get rid of.
What kind of mess did you make? :mrgreen: :mrgreen: :lol: :lol:

Timeshift works okay, but, I prefer just to write a simple basj script, since timeshift, just rsyncs home directory basically.

Really simple back up script. :| REALLY SIMPLE

Code: Select all

#!/bin/bash 

###################################################################
#Script Name	:Local back up script T500                                                                                              
#Description	:Just an other simple backup scrtipt, as well as some other goodies.                                                                                 
#Author       	:Julien Tremblay McLellan                                             
#Email        	:julien.tremblay.mclellan@outlook.com
#Version      	:0.0.01
#Website      	:julientremblaymclellan.wordpress.com
###################################################################

rsync -avc /home/julien/.config 		/home/julien/Archive/rsync;
rsync -avc /home/julien/.gnupg  		/home/julien/Archive/rsync;
rsync -avc /home/julien/.newsboat 		/home/julien/Archive/rsync;
rsync -avc /home/julien/.ssh	 		/home/julien/Archive/rsync;
rsync -avc /home/julien/.thunderbird	/home/julien/Archive/rsync;
rsync -avc /home/julien/.vim 			/home/julien/Archive/rsync;
rsync -avc /home/julien/Desk 			/home/julien/Archive/rsync;
rsync -avc /home/julien/Templates		/home/julien/Archive/rsync;
rsync -avc /home/julien/Git 			/home/julien/Archive/rsync;
rsync -avc /home/julien/Logs 			/home/julien/Archive/rsync;
rsync -avc /home/julien/Keys			/home/julien/Archive/rsync;
rsync -avc /home/julien/Pictures 		/home/julien/Archive/rsync;
rsync -avc /home/julien/Videos	 		/home/julien/Archive/rsync;

cp -f /home/julien/.bash_history \
/home/julien/.bash_logout \
/home/julien/.bash_profile \
/home/julien/.bashrc \
/home/julien/.bashrc-latest \
/home/julien/.bashrc-personal \
/home/julien/.bzr.log \
/home/julien/.conkyrc \
/home/julien/.dmrc \
/home/julien/.drivesync_manifest \
/home/julien/.esd_auth \
/home/julien/.face \
/home/julien/.fehbg \
/home/julien/.gitconfig \
/home/julien/.gksu.lock \
/home/julien/.gmrun_history \
/home/julien/.gtk-bookmarks \
/home/julien/.gtkrc-2.0 \
/home/julien/.ICEauthority \
/home/julien/.lesshst \
/home/julien/.profile \
/home/julien/.python_history \
/home/julien/.recently-used \
/home/julien/.tig_history \
/home/julien/.viminfo \
/home/julien/.Xauthority \
/home/julien/.xinitrc \
/home/julien/.Xresources \
/home/julien/.xsession \
/home/julien/.xsession-errors \
/home/julien/.xsession-errors.old \
/home/julien/.xsessionrc /home/julien/Archive/rsync;


zip archive.zip /home/julien/Archive/rsync;
mv /home/julien/Archive/rsync/archive.zip ~/Dropbox/;
rm -f /home/julien/Archive/rsync/archive.zip;
https://pastebin.com/TURGdhpR
--
Julientm

User avatar
erikdubois
Captain
Posts: 2543
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] Anyone running 19.03 and if yes, is Timeshift working?

Post by erikdubois » Fri Apr 05, 2019 7:32 am

Timeshift works.

I enjoy it every morning and evening.

Makes sure hblock lets you connect to the url.

See other post on this forum.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

vancouver
Crewman
Posts: 60
Joined: Wed Jan 30, 2019 7:16 am
Canada
Re: [OPEN] Anyone running 19.03 and if yes, is Timeshift working?

Post by vancouver » Sat Apr 13, 2019 10:03 pm

julientm wrote:
Thu Apr 04, 2019 10:29 pm
vancouver wrote:
Sun Mar 10, 2019 8:23 pm
then I will probably re-install because I made a bit of a mess with the jack audio server that I want to get rid of.
What kind of mess did you make?
The kind where you reinstall afterwards ;)

@erikdubois
I did install hblock but can't fix it because after I installed Arco from scratch, it would not boot.
I have tried for a full week, with every possible combination that I could find and always got the garbled screen.

For what I do, ArcoLinux is the ideal distro but something on my Dell Inspiron 5680 is preventing it from booting.
Regardless of which combination of nomodeset I try, it is always the same.

My guess is that Dell screwed up the hard drive order as they did with the SSD.
I couldn't believe that they left 90 out of 256 Gig unused (originally).
The PC came with 2 hard drives.
BIOS sees drive1 is a 1Gig 7200 rpm
and drive 2 as the 256 Gig SSD.

Most Linux distros install and boot OK but for some reason, Arco does not.
I'm sure that it's the GFX card. There are no issues on the laptop and ArcoLinux runs fine.

Sadly, after a week of failed boots, I gave up and went with plan B which is good but can't deal with my Wacom tablet. I miss 140 and 150 :-(

I might try the next ISO when it becomes available. - v

vancouver
Crewman
Posts: 60
Joined: Wed Jan 30, 2019 7:16 am
Canada
Re: [SOLVED] Anyone running 19.03 and if yes, is Timeshift working?

Post by vancouver » Sat Apr 13, 2019 10:09 pm

Funny, just saw the April 4 ISO. Downloading now ....

Update!
I've made a Timeshift shapshot of my previous distro and installed the fresh April ISO.

What I did different was to install it into the "existing" partitions and amazingly, it booted just fine.
Since then, I've installed the nvidia drivers, rebooted and started to tweak everything.
Timeshift is creating a manual snapshot as I type this ....

I'll give it a few days and see how it goes.

Lesson learned: Experiment on a live boot! :)

P.S. I am beginning to think that Dell uses dumb people to assemble PC's.
As already mentioned, my 256Gig SSD showed an unused space of 90 Gig.
Also, the SSD shows up as HD 2 in the BIOS. The 1 Gig 7200 rpm HD shows as #1.
I find that strange, especially coming from a brand like Dell.


Post Reply

Return to “General Questions”