ArcoLinux -D -B 19.11 has been released

[OPEN] Installation freezing ArcoLinuxD Awewsome

Post Reply
charlatan
recruit crewman
Posts: 1
Joined: Thu Sep 12, 2019 12:15 am
United States of America
[OPEN] Installation freezing ArcoLinuxD Awewsome

Post by charlatan » Thu Sep 12, 2019 12:31 am

Laptop install is failing, and I am running out of things to try.
Laptop: Thinkpad X1 Extreme (2018 model)
HDD - Samsung nvme 1TB
32 GB of RAM

I've tried to install both the Awesome iso and the ArcoLinux base iso, and both hang when it gets to creating the new GPT partition table. It sees the drive okay, but it hangs at 6% and requires an eventual power down of the laptop. I confirmed BIOS settings (UEFI enabled, secure boot disabled, legacy disabled). I also tried, based on another post, enabling legacy. I've also tried paritioning the HDD ahead of time with GParted on a live CD, but it never allows me to select the 'existing' partitions. Only options are "manual" and the other wipe disk one.

I'd love to try out the distro, but I've been at this now for 4-5 hours, and I'm losing my mind! if there are any logs I can collect let me know... but I am new-ish to linux, and I don't know how to get to a cmd prompt from the -d environment.

TIA!

User avatar
erikdubois
Captain
Posts: 2621
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] Installation freezing ArcoLinuxD Awewsome

Post by erikdubois » Thu Sep 12, 2019 8:32 am

a thought - can you try installing with mbr? Choose another line in the start screen
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.


Post Reply

Return to “Installation issues of ArcoLinuxD iso”